There’s no reason to be stingy with this magnificent motorcoach. The 2008 Diplomat has more than enough luxury to go around. This year, you’ll find fabulous new furnishings. Polished Corian® surfaces. A big 32” LCD TV. And people-pleasing options like the Ultraleather™ sofas and living room tile shown here. With so many luxuries, you’ll want to share with others.

**KITCHEN.** You supply the culinary skills. The Diplomat supplies everything else — topnotch appliances, solid surface countertops, a ceramic tile backsplash with glass accents, and more. For bonus workspace, there’s a countertop extension on the 40PDQ shown below.

**BEDROOM.** The big news here, aside from the optional king bed (only available on the 40PDQ), is the TV upgrade. This year, it’s a high-end 20” LCD model. We also insisted on an oversized closet wardrobe, decorative headboard, and day/night pleated blackout shades.

**WHAT’S NEW FOR ’08.**
- New front molded fiberglass cap with chrome accent
- New graphics (four paint colors with fades)
- Restyled dash gauges
- Polished Corian® countertops throughout
- Galley ceramic tile backsplash with decorative glass accents
- New Villa furniture
- New hardwood pocket door
- 32” LCD TV in living room now standard
- 20” LCD TV in bedroom now standard
LUXURY. INNOVATION. HAPPY TRAVELERS. IT ALL SAYS MONACO.

Wherever you travel across America, it’s easy to spot the Monaco owners. They’re the ones with the smug, happy grins on their faces. And who could blame them? When you own a Monaco, you own the best. The best in luxury, performance, safety, technology and comfort. It’s all here. And it’s all yours for the taking. Come on, freedom lovers. Make your move to Monaco luxury. After all, you already know how to grin.
THIS’LL GET YOUR MOTOR RUNNIN’.

PANA VIEW™
1-PIECE WINDSHIELD
Looks like fun, doesn’t it? Wait until you turn the key. You’ll be met by 400 powerful horses just raring to go. Before you step on the gas, though, be sure to set the brake and accelerator pedals. They’re fully adjustable to keep you comfy from coast to coast.

Speaking of comfort, yes, that’s a luxurious Ultraleather™ power pilot seat. It adjusts six ways for better lumbar support. This year, we’ve also restyled the dash gauges for improved visibility. And check out the lighted VIP Smartwheel® with multiplexed controls. Everything you need — wipers, ICC, cruise control — is right there on the wheel. Vroom.

NO SEAMS. ADDED SAFETY. With our exclusive Panaview™ 1-Piece Windshield, you get a clear view of the world ahead. There’s no annoying black rubber seam running down the middle of the windshield. It’s the largest unobstructed view in the industry.

COCKPIT. When you’re ready to relax, just spin the pilot seats and voilà! Two comfy recliners. The co-pilot seat even features a power footrest to help you kick back. Oh, and the big 32” LCD television? Standard, of course.

SLIDE-OUT TRAY. Now here’s a thoughtful idea. A storage tray that slides out, so you don’t have to twist and strain to reach your belongings. The bay is full pass-through, too, for bonus storage capacity.
MAY WE BUILD YOU A CHASSIS?

Did you know that every Roadmaster chassis is custom designed and built for the Monaco coach that will ride on it? It’s a novel idea, but our owners seem to like it. And it pays off — in better performance, safety and reliability. Owners also like the fact that Roadmaster, a division of Monaco Coach Corporation, only does one thing: They build chassis for motorhomes. Not trucks. Not buses. Just motorhomes. So naturally, they do it better. No wonder Roadmaster is the leading high-end diesel chassis manufacturer in America.

ROADMASTER RR8R
RAISED RAIL CHASSIS

1 A steel cage cockpit gives the Roadmaster chassis incomparable strength and safety in the front of the coach.
2 Every Roadmaster chassis features a steel firewall for added protection in the cockpit.
3 The main rails feature an exclusive raised rail design which provides for larger full pass-through storage bays with flush floors. Other highlights include a 3/8” thick frame rail — compared to the 1/4” of other manufacturers — and a stacked aluminum intercooler and radiator for optimum heat transfer and cooling.
4 Dual fuel fill allows you to fill the tank from either side of the coach, for greater convenience and flexibility at the pump.
5 The steel truss system is engineered as part of the chassis and provides outstanding strength and rigidity plus pass-through storage. In addition, the structure is pre-primed and coated with a rust-inhibiting paint.
6 Cushion Air Glide Suspension with Eight Outboard-Mounted Air Bags and Eight Shock Absorbers
   Monitored leveling sensors continually adjust the air pressure at each axle to maintain a level ride and eliminate nosediving, weight transfer, and floating on curved roads. This system also stabilizes the coach on uneven surfaces.
7 Automatic Traction Control (ATC) eliminates wheel slippage in slick conditions and heightens control. The Anti-Lock Braking System (ABS) gives you superior stopping power, especially on steep grades. Together, these sophisticated systems offer the very best safety on the road.
8 Allison® 3000 MH 6-speed World Transmission and electronic shifter.
   The three-point engine mounting system lowers the coach’s center of gravity and reduces the amount of vibration that reaches the coach. The mounting also makes the engine easier to service.
   A 10,000 lb. tow hitch rating is the highest in its class.
ALUMAFRAME® SUPERSTRUCTURE

The Diplomat features Monaco’s exclusive Alumaframe® Superstructure. Our revolutionary system of aluminum C-Channel crossmembers runs the entire length of the unit, with double-welded intersections for added strength. This rigid design is both lighter and sturdier than wood or tubular aluminum frames — and much more reliable than butt-welded or screwed joint designs. From dirt roads to potholes, you can count on Alumaframe® to handle the relentless stresses of the road and provide superior structural integrity for many years to come.

OUTBOARD AIR BAG SUSPENSION

The outboard-mounted air bags are protected by two steel plates and are placed farther apart than the competition, providing a wider and more stable platform for the coach. The active suspension automatically adjusts the pressure of the air bags as you drive and virtually eliminates nosediving and the side-to-side body sway associated with high wind conditions, curvy roads and emergency maneuvers.

WARRANTIES

12 MONTH/24,000 MILE basic limited warranty
5 YEAR/50,000 MILE limited warranty on aluminum or steel frame structure of sidewall, roof, front and rear cap
3 YEAR/50,000 MILE limited warranty on Roadmaster chassis

Applies to certain models. See owner’s manual for complete details.

9-LAYER ROOF CONSTRUCTION:
(top to bottom)
- One-piece peaked fiberglass roof
- Luaun backing
- Thick, tapered bead foam insulation
- Aluminum double I-beam superstructure filled with fiberglass insulation
- Vapor barrier
- Structure foam: thermal insulative barrier
- 1/2” bead foam insulation
- Foam padding for extra insulation
- Padded vinyl ceiling

5-LAYER SIDEWALL CONSTRUCTION:
(left to right)
- Gel coat fiberglass
- Interlocking C-Channel filled with 1-1/2” fiberglass insulation glued in place so it doesn’t sag or leave spaces uninsulated
- Vapor barrier
- Bead foam saves energy and provides a thermal insulative barrier
- Interior paneling

5-LAYER FLOOR CONSTRUCTION:
(top to bottom)
- Structurwood™
- 1-1/2” tube
- Blue foam
- Luaun
- 3-ply backer

WE’RE HERE. ANYTIME, EVERY TIME.

• Reach us anytime — literally — via our live customer support line.
• Drive in to one of our 350 Service Centers.
• Enjoy the first year free when you enroll in our Owner Advantage Roadside Assistance Program.
• See where it all begins with a tour of one of our facilities in Indiana or Oregon. Call 1-800-650-7337 or 1-800-634-0855 to find out more.
Note: Colors depicted are a reasonable representation though they may not be an exact match of the actual colors due to variances in processing and production. See your dealer for actual fabric and paint chip samples.
WHICH WAY WILL YOU GO?

We know you love choices. That’s why our designers give you so many tempting options. From mild to wild, discriminating to daring, Monaco offers lots of fun ways to go.

RUMBA DEL SOL DECOR PACKAGE:

Our exclusive Rumba Del Sol package featuring fabrics by Tommy Bahama offers upgraded features throughout the coach. Because life on the road should always be beautiful.

› Leather Pilot and Co-Pilot Seats
› Upgraded Leather Furniture/Co-Pilot Side
› New Style Living Room Pillows
› Redesigned Freestanding Dinette Chairs
› Unique Corian® Countertops
› Newport Cherry Cabinetry with Inserts
› Upgraded Backsplashes in both Kitchen and Bathroom

› Redesigned Headboard
› New Style Bedroom Pillows
› Upgraded Bedroom Carpet
› Wood Plank Flooring in Living Room, Kitchen and Bathroom, (2) Area Rugs Included
› New Lighting Package
› New Slide-Out Fascia Design
› New Cabinet Hardware
› New Interior and Exterior Colors
› New Awning Colors
Ready to choose? The Diplomat is available in four large, livable floorplans from 36 to 40 feet. Three floorplans come with quad slide-outs, while the 40SFT features a PanaSuite™ full-wall slide for uninterrupted living space on the driver’s side of the coach.
ALL ROADS LEAD TO WWW.MONACOCOACH.COM.

Wherever the road takes you, you’re never more than a click away from your friends at Monaco. Just go to www.monacocoach.com for all the latest product news, club dates and destinations, a dealer locator function, and factory tour information. You can also e-mail us directly through the site at any time.
Due to continuous product improvement, please see the website for the latest in standards and options, specifications, and technical data. Go to www.monacocoach.com.

### BODY CONSTRUCTION

- Alumiframe® Superstructure
- Steel Cage Cockpit Construction
- Peaked One-Piece Fiberglass Roof with Fiberglass Insulation
- Panaview™ 1-Piece Front Windshield
- Interior Height 84”
- Smooth Gel Coat Fiberglass Exterior Walls
- Front Molded Fiberglass Cap
- Rear Molded fiberglass Cap with Integrated Air Intake
- Pullout Generator Tray with One-Piece Door
- Electric Flush-Floor Stepwell Cover
- Storage Bay Slide-Out Tray (Complete Pass-Through)
- Chrome Dual Head Power Controlled Heated Exterior Mirrors with Turn Indicator Lights
- Side-Hinged Baggage Doors
- One-Piece Polyethylene Pass-Through Storage Compartment
- Full-Length Mud Flap
- 3M Film Front Mask
- Deluxe Full-Body Paint
- Wheel Mud Flaps
- Roof Ladder
- Undercoating

### OPTIONS

- Slide-Out Battery Tray

### SPECIFICATIONS

<table>
<thead>
<tr>
<th>Weight Ratings (Lbs.)</th>
<th>Gross Vehicle</th>
<th>Gross Combined</th>
<th>Front Gross Axle</th>
<th>Rear Gross Axle</th>
<th>Measurements</th>
<th>Wheelbase</th>
<th>Overall Length</th>
<th>Height (w/o A/C)</th>
<th>Interior Height</th>
<th>Interior Width</th>
<th>Exterior Width</th>
<th>Tank Capacity (Gal.)</th>
<th>Water Heater</th>
<th>Gray Tank</th>
<th>Black Tank</th>
<th>Fresh Tank</th>
<th>LP Tank</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>36PDQ</strong></td>
<td>33,000</td>
<td>43,000</td>
<td>13,000</td>
<td>20,000</td>
<td>213”</td>
<td>37” 10’’</td>
<td>84”</td>
<td>94.5”</td>
<td>100.5”</td>
<td>10</td>
<td>62</td>
<td>40</td>
<td>100</td>
<td>39</td>
<td>100</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>40SFT</strong></td>
<td>33,000</td>
<td>43,000</td>
<td>13,000</td>
<td>20,000</td>
<td>261”</td>
<td>41’ 10’’</td>
<td>84”</td>
<td>94.5”</td>
<td>100.5”</td>
<td>10</td>
<td>62</td>
<td>40</td>
<td>100</td>
<td>39</td>
<td>100</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>40SKQ</strong></td>
<td>33,000</td>
<td>43,000</td>
<td>13,000</td>
<td>20,000</td>
<td>261”</td>
<td>41’ 10’’</td>
<td>84”</td>
<td>94.5”</td>
<td>100.5”</td>
<td>10</td>
<td>62</td>
<td>40</td>
<td>100</td>
<td>39</td>
<td>100</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>40PDQ</strong></td>
<td>33,000</td>
<td>43,000</td>
<td>13,000</td>
<td>20,000</td>
<td>261”</td>
<td>41’ 10’’</td>
<td>84”</td>
<td>94.5”</td>
<td>100.5”</td>
<td>10</td>
<td>62</td>
<td>40</td>
<td>100</td>
<td>39</td>
<td>100</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1 Towing capacity is limited by GCWR; your vehicle’s towing capacity is the difference between the GCWR and the actual vehicle weight, including all water, fuel, passengers and cargo. Your towed vehicle should be equipped with auxiliary brakes if the weight of the towed vehicle exceeds 1,000 lbs. Consult your owner’s manual for further towing information.

2 All tank capacities are estimated based upon calculations provided by the tank manufacturers and represent approximate capacities. The actual “usable capacity” may be greater or less than the estimated capacities based upon fabrication and installation of the tanks.

3 Actual filled LP capacity is 80% of listing due to safety shut-off required on tank.

The actual overall length of the recreational vehicle may differ from that indicated in the brochure due to variances in the manufacturing process and/or installed components. The actual length may be greater or less than that indicated. Due to the large variety of options and floorplan arrangements available to our customers, actual weights for each unit can differ significantly. Monaco Coach provides a weight sticker on each unit we produce which includes that unit’s tank capacities based upon fabrication and installation of the tanks. Some features shown or mentioned in this brochure are optional and/or registered trademarks of their respective holders. While the color standards and options, specifications, and technical data. Go to www.monacocoach.com.
CHASSIS/ENGINE/SUSPENSION

- Roadmaster Raised Rail
- RR8R-Series Chassis
- Cummins® 400 HP ISL Engine with Allison® 3000 MH 6-Speed World Transmission and Electronic Shifter
- Torque: (@ 1,300 RPM) 1,200 lbs./ft.
- Max. Net Engine Displacement: 540”/8.9L
- Aluminum Rear-Mounted Radiator with CAC Cooler
- Dual Fuel Fill
- 160 Amp Alternator
- Rear Axle Ratio: 4.30:1
- Tires: 275/80R/22.5
- Prewire for Supplemental Braking System
- Polished Aluminum Wheels
- Cushion Air Glide Suspension with Eight Outboard-Mounted Air Bags and Eight Shock Absorbers
- Anti-Lock Braking System with Full Air Brakes
- Automatic Traction Control
- Exhaust Brake
- Auto Slack Adjusters on Brakes
- Engine Block Heater
- Automatic Leveling System (3-Point)
- 10,000 Lb. Hitch Receiver with Dual Connector 4-Pin or 7-Pin

COCKPIT

- Automotive Dash with Silver Graphite Metallic Instrumentation Panel
- In-Dash AM/FM/CD Stereo Radio with Sirius-Ready Compatibility and Weather Band
- Power Sunvisors with Integrated Motor
- Pilot and Co-Pilot Pull-Down Sunshades
- Adjustable Brake and Accelerator Pedals
- Fuel Tank with Mechanical Fuel Gauge
- Color Rear Vision System with Audio and Adjustable Camera
- Lighted VIP Smartwheel® Multiplexed Steering Wheel with Controls for Windshield Wipers, ICC and Cruise Control
- Intermittent Windshield Wipers
- Audible Turn Signals
- Roof-Mounted Air Horn
- CB Prep
- Ultraleather™ Six-Way Power Pilot and Co-Pilot Seat with Power Footrest
- Power Steering
- Color-Coordinated Carpeted Floor Mats
- 3-Camera Rear Vision System with Audio and Adjustable Center Camera
- GPS System
- Sirius Radio Satellite System (Requires Subscription)
- Interior Solar Privacy Sunscreens (Manual)
- Message Center
- Auxiliary CD Changer
- Auxiliary Blower
- Central Vacuum
- Combination Washer/Dryer
- Bedroom DVD Player

APPLIANCES AND ACCESSORIES

- Large Four-Door Refrigerator with Ice Maker
- High-Output 3-Sealed-Burner Cooktop without Oven
- Removable Solid Surface Range Covers
- Microwave/Convection Oven
- 32” Flatscreen LCD TV in Front Cockpit Overhead (N/A: 40SKQ)
- 37” Flatscreen LCD TV in Living Area Hutch (Replaces Front Cockpit TV 40SKQ)
- 26” LCD Color TV with Remote Control in Bedroom
- TV Antenna
- Home Theater System
- Exterior Hook-Ups for DSS Dish and Cable
- Digital Satellite System Prep
- Interior Cable TV Hook-Up and Telephone Jacks
- Washer/Dryer Prep
- High-Output 3-Sealed-Burner Range with Oven
- Dometic Sidewise 14 Cu. Ft. 2-Way Refrigerator with Ice Dispenser in the Door (40SKQ, 40PDQ)
- Stainless Steel Package (Includes Stainless Steel Refrigerator and Microwave)
- Central Vacuum
- Combination Washer/Dryer
- Bedroom DVD Player
- In-Motion Digital Satellite Dish (Does Not Include Receiver)
- Fireplace with Hardwood Frame (Located under TV Living Room Area) (40SKQ)
- Exterior Entertainment Center (26” LCD/AM/FM/CD Radio with Two Speakers) (N/A: 40SKQ)
ELECTRICAL SYSTEMS AND LIGHTS

› 50 Amp 12V Distribution Panel and Power Cord
› Energy Management System
› Onan® 8.0 kW Quiet Diesel Generator on Manual Slide-Out
› Four 6V Deep Cycle House Batteries
› Two 12V Heavy-Duty Chassis Batteries
› Battery Disconnect Switch at Front Door
› Battery Boost Switch in Cockpit
› 2,000 Watt Inverter
› Recessed Docking Lights
› Porch Light and Exterior Step Light on Same Switch

› Lighted Interior Steps
› Lights in Outside Storage Compartments with Switch on Passenger Console and Utility Bay
› 110V Outlet in Outside Storage Compartment
› Underhood Utility Light
› Convenience Center in Hallway
› Decorative Lighting
› Prewire for Solar Panel

OPTIONS

› Auto Generator Start
› Solar Panel (65 Watt Wired to Coach Batteries)
› Power Cord Reel

INTERIOR

› Raised Panel Hardwood Cabinet Doors
› Hardwood Cabinet End Panels
› Refrigerator Raised Panel Hardwood Inserts
› Heavy-Duty Ball Bearing Drawer Guides
› Metal Interior Grab Handle on Dash at Entry Door
› Satin Nickel Cabinetry Hardware and Bath Accessories
› Polished Radius Solid Surface Kitchen Countertop with Stainless Steel Sink with Two Sink Covers
› Pullout Countertop Extension with Drawer and Corian® Top (N/A: 36PDQ, 40SKQ)
› Kitchen Galley Backsplash: Ceramic Tile with Decorative Glass Accents
› All Other Countertops Polished Corian®
› Solid Surface Bathroom Countertop with Integrated Sink
› Ceramic Tile in Kitchen and Bath
› Tile Entry Floor
› Designer Carpeting in Living Area and Bedroom
› Soft Touch Padded Vinyl Ceiling
› Hardwood Slide-Out Fascia with Decorative Center Block
› Decorative Window Boxes Throughout Coach
› Decorative Headboard with Fabric Insert
› Oversized Rear Closet Wardrobe with Mirrored Doors and Frames in Satin Nickel
› Decorative Glass Doors for Living Room Hutch Cabinets (40SKQ)
› Hall Cabinet (40SKQ)
› Day/Night Pleated Blackout Shades in Living Area and Bedroom
› Soil Repellant Protection on Living Room Fabrics

FURNITURE

› Freestanding Dinette with Full-Length Wall Cabinet and Two Freestanding Chairs
› Roadside: Fabric Jackknife Sofa
› Curbside: Fabric Jackknife Sofa (N/A: 36PDQ)
› Curbside: Fabric Loveseat (36PDQ)
› Queen Bed (60” x 80”) with Solid Surface Nightstands
› King Bed (72” x 80”) with One Nightstand (40PDQ)
› Queen Bed Select Comfort Air Mattress
› King Bed Select Comfort Air Mattress (40PDQ)
› Roadside: Fabric Hide-A-Bed with Air Mattress
› Roadside: Ultraleather™ Jackknife Sofa
› Roadside: Ultraleather™ Hide-A-Bed with Air Mattress
› Roadside: Ultraleather™ Fabric Sectional Booth Dinette Ensemble (40SKQ)
› Roadside: Wraparound Computer Desk with Ultraleather™ Euro-Recliner (40PDQ)
› Curbside: Ultraleather™ Hide-A-Bed with Air Mattress (N/A: 36PDQ, 40SKQ)
› Curbside: Ultraleather™ Jackknife Sofa (N/A: 36PDQ)
› Curbside: Ultraleather™ Love Seat Sofa (36PDQ)

OPTIONS

› Decors: Silhouette, Village Terrace, Thoroughbred, Vintage Masters, Rumba Del Sol
› Wood Choice: Newport Cherry and Champagne Select
› Full Tile in Living Room
› Solid Surface Kitchen Sink

OPTIONS

› Roadside: Ultraleather™/Fabric Sectional Booth Dinette Ensemble (40SKQ)
› Roadside: Wraparound Computer Desk with Ultraleather™ Euro-Recliner (40PDQ)
› Curbside: Ultraleather™ Hide-A-Bed with Air Mattress (N/A: 36PDQ, 40SKQ)
› Curbside: Ultraleather™ Jackknife Sofa (N/A: 36PDQ)
› Curbside: Ultraleather™ Love Seat Sofa (36PDQ)

ELECTRICAL SYSTEMS AND LIGHTS

› 50 Amp 12V Distribution Panel and Power Cord
› Energy Management System
› Onan® 8.0 kW Quiet Diesel Generator on Manual Slide-Out
› Four 6V Deep Cycle House Batteries
› Two 12V Heavy-Duty Chassis Batteries
› Battery Disconnect Switch at Front Door
› Battery Boost Switch in Cockpit
› 2,000 Watt Inverter
› Recessed Docking Lights
› Porch Light and Exterior Step Light on Same Switch

› Lighted Interior Steps
› Lights in Outside Storage Compartments with Switch on Passenger Console and Utility Bay
› 110V Outlet in Outside Storage Compartment
› Underhood Utility Light
› Convenience Center in Hallway
› Decorative Lighting
› Prewire for Solar Panel

OPTIONS

› Auto Generator Start
› Solar Panel (65 Watt Wired to Coach Batteries)
› Power Cord Reel
PLUMBING AND LP SYSTEMS

- Demand Water System and Water Pump
- 10-Gallon LP Gas/Electric Water Heater with Electronic Ignition
- Single Lever Kitchen Faucet with Pullout Sprayer
- Bath Lavatory Faucet
- Central Water Filtration System
- Water Heater Bypass Valve
- Water Pump Switch in Convenience Center, Kitchen Galley and Service Bay Area
- China Toilet (Aqua-Magic) (N/A: 40SKQ)
- Silent Plus China Electronic Toilet (40SKQ)
- Shower inside Wet Bay with Hot/Cold Water
- No-Fuss Flush Holding Tank Rinsing System
- Gravity and Pressurized Water Fill
- One-Piece Round Shower with Reeded Glass Door (40SFT, 40PDQ)
- One-Piece Neo-Angled Shower with Obscured Glass Door (40SKQ)
- One-Piece Rectangular Shower with Obscured Glass Door (36PDQ)
- Satin Nickel Shower Door Frame with Decorative Glass
- Satin Nickel Shower Faucet with Slide Bar and Shut-Off Valve at Shower Head

OPTIONS

- RV Sani-Con Tank Drainage System
- Water Hose Reel
- Exterior Tank Monitor Gauge in Wet Bay
- Neo-Angled Bathtub (N/A: 36PDQ)

HEATING, VENTS AND AIR CONDITIONING

- Dual 13.5M BTU Roof Air Conditioner with Ducted Air, Heat Pumps and Digital Thermostat Control
- Dual Zone Electronic Ignition Furnaces – 51M BTU (31M and 20M BTU)
- Electronic Dash AC/Heat Climate Control System
- Kitchen Powered 12V Attic Fan with Wall Control of Automatic Dome and Fan Power
- 12V Attic Fan in Private Bath with Wall Control of Automatic Dome and Fan Power
- 12V Heater in Wet Bay

OPTIONS

- Ceiling Fan in Bedroom (N/A: 36PDQ, 40SFT)
- Dual 15M BTU Roof Air Conditioner with Ducted Air, Heat Pumps and Digital Thermostat Control

WINDOWS, DOORS AND AWNINGS

- Radius Flush-Mounted Dual Pane Safety Glass Dark Tinted Windows
- Front Entry Door with Removable Screen and Anti-Skid Steps
- Automatic Front Door Awning
- Topper Slide-Out Awnings Living Area and Bedroom with Metal Covers
- Automatic Patio Awning
- Tinted Skylight in Bathroom with Protecta Glaze
- Window Awnings on All Slide-Out House Windows except Slide-Out Windows under Patio Awning

OPTIONS

- Keyless Entry (Key Fob Only)

SAFETY

- Fire Extinguisher
- Deadbolt Lock on Entrance Door
- 120V GFI Protected Circuit (Kitchen, Bath, Exterior)
- LP Gas Detector
- Smoke Detector
- Carbon Monoxide Detector
- Driver and Passenger Three-Point Seatbelts (Wall Mounted)
- Third Brake Safety Light
- Egress Window(s)
BEING DIFFERENT MAKES ALL THE DIFFERENCE.

At Monaco, we always strive to be the best. And that means thinking outside the box. Giving you more of what you want in an RV. Like our exclusive Roadmaster chassis. Three factory-owned service centers. And programs like Monaco Financial Services and 24/7 roadside assistance. No other manufacturer can match Monaco’s offerings. No one even comes close. Why not discover the difference for yourself? Go Monaco.

“No other manufacturer can match Monaco’s offerings. No one even comes close.”

www.monacodifferent.com  |  877-252-4666